Aller au contenu

GPS Garmin \ Problème altimètre


Tristan FILHOL
 Share

Messages recommandés

Bonjour, 

J'ai récemment acheté un Garmin 520 edge (d'occasion).

Tout fonctionne, excepté l'altimètre, qui n'indique jamais les dénivelés corrects. Il n'y a pas de "logique" particulière à ce dysfonctionnement : parfois je monte alors que non, parfois l'inverse...

Lors de ma dernière sortie à Longchamps par exemple : j'ai fait une cinquantaine de kilomètre en boucle - l'altitude devrait rester stable. Mais elle est descendue progressivement, passant de +30m au début à -100m

Savez-vous d'où peut venir le problème ? Faut-il réinitialiser l'altimètre ?

(Ce n'est pas dû au mauvais temps, je ne roule quasi jamais quand il pleut, et j'ai bien vérifié que les "trous de détection" en dessous du boîtier ne soient pas bouchés).

Merci par avance pour vos réponses :)

TF

Lien vers le commentaire
Partager sur d’autres sites

L'altimètre du 520 c'est comme tous les altimètre c'est un capteur de pression.

Il se peut, surtout quand la météo est très changeante (ex:orage) que tu aies une forte variation et passer en altitude négative si celle du départ est légèrement positive.

Mais pour être sûr qu'il y a dysfonctionnement, il faut que tu compares les dénivelés totaux avec des parcours de références avec amis, Strava ou données de randos indiquées sur feuilles d'inscription.

Si il s'agit d'un véritable dysfonctionnement inacceptable pour toi, le retour au SAV de Garmin s'impose .

 

Lien vers le commentaire
Partager sur d’autres sites

 Share





×
×
  • Créer...