FLASHS

FORUM VELO 101

Forum Route Matériel • APPAIRAGE GARMIN 820/SMARTPHONE IMPOSSIBLE

Retour au forum Route > Matériel Bas de page

envoyé le 10/09/2019 16:12

Bonjour ,

bonne idée de poster un avis négatif sur google play .Merci

J'ai déjà laissé un message sur garmin connect dans les FAQ , mais à ce jour , aucune réponse.

"J'ai déjà laissé un message sur garmin connect dans les FAQ , mais à ce jour , aucune réponse."

J'ai fait comme toi et une réponse m'a été envoyée, je la livre : "n'oubliez pas de tirer la chasse d'eau et d'éteindre toutes les lumières".

Brave kouyon, j'ai essayé ... et ça a marché !

A bon(s) entendeur(s) ...

Szalu - Garmin est une firme d'"***" hongroise puiske fondée par Ferenc Sztojay. 

Répondre Prévenir le modérateur

envoyé le 10/09/2019 16:21

"Moi je prends la bécane, gonfle les pneus et trace la route sans tout ce brol foireux et je regarde les vaches et les prairies. Du cyclisme, quoi."

Rappel - utile - des "fondamentaux" du vélo ...

Mince, non seulement ça ne répond pas à ma question mais en plus ça la masque...

 

Répondre Prévenir le modérateur

envoyé le 10/09/2019 16:24

L'un n'empêche pas l'autre...

Bon je fais remonter le sujet, je recommence l'appairage à chaque fois, il me met "téléphone connecté" et dans la seconde suivante "téléphone déconnecté"

Ente l'apple Garmin connect le 810 et mon Samsung S9 je ne sais pas qui lequel est responsable. J'ai modifié tout un tas de paramétrage sur mon tel.

Si j'essaie de télécharger sur PC, l'explorateur ne lit pas les cartes mémoires...

Si je réinitialise le Garmin je conserve mes fichiers ?

Des fois que quelqu'un ait la solution..

Salut Karl,

j'ai pour ma part un 520 (vélo chantier) et un 810 (vélo maison) appairés avec un Moto Z3. En général lorsque j'ai un problème de synchro, je le règle en redémarrant le tél.

par contre ce qui m'interpelle c'est ce que tu rencontre lorsque tu le connecte au PC. J'avais eu un souci de synchro avec le PC. Plus de téléchargement possible de fichier, garmin non vu dans l'explorateur.

Après quelques échanges avec garmin il m'ont communiqué un bon de retour et j'ai eu un échange standard. En fait il y avait un début d'oxydation sur ma prise USB.

Répondre Prévenir le modérateur

envoyé le 10/09/2019 16:38

Salut Karl,

j'ai pour ma part un 520 (vélo chantier) et un 810 (vélo maison) appairés avec un Moto Z3. En général lorsque j'ai un problème de synchro, je le règle en redémarrant le tél.

par contre ce qui m'interpelle c'est ce que tu rencontre lorsque tu le connecte au PC. J'avais eu un souci de synchro avec le PC. Plus de téléchargement possible de fichier, garmin non vu dans l'explorateur.

Après quelques échanges avec garmin il m'ont communiqué un bon de retour et j'ai eu un échange standard. En fait il y avait un début d'oxydation sur ma prise USB.

Salut Igor,

J'ai bien redémarré le téléphone aussi ! J'ai lu cette solution hier au soir, je vais donc insister.

Le gps se recharge bien en le branchant sur le pc... Je ne comprends vraiment pas. L'icone pour faire le transfert ne s'affiche pas, et lorsqu'il m'affiche "téléphone connecté" c'est beaucoup trop bref pour essayer de le faire.

Bon ce n'est pas pour le peu que je roule, mais j'aime bien voir mes trajets quand je pars en vacances. ;-)

Merci

 

Répondre Prévenir le modérateur

envoyé le 10/09/2019 16:51

Salut Igor,

J'ai bien redémarré le téléphone aussi ! J'ai lu cette solution hier au soir, je vais donc insister.

Le gps se recharge bien en le branchant sur le pc... Je ne comprends vraiment pas. L'icone pour faire le transfert ne s'affiche pas, et lorsqu'il m'affiche "téléphone connecté" c'est beaucoup trop bref pour essayer de le faire.

Bon ce n'est pas pour le peu que je roule, mais j'aime bien voir mes trajets quand je pars en vacances. ;-)

Merci

 

Cela m’est arrivé aussi sur mon edge 800 il rechargeait mais ne se connectait pas. Le problème est que sur les connecteurs USB il y a la charge et le data, probable qu’il y a de l’oxydation sur ceux pour les données. Je pouvais passer par la carte mémoire sd amovible mais c’était pénible. Peut être essayer de nettoyer avec un coton tige le port USB.

Répondre Prévenir le modérateur

envoyé le 10/09/2019 23:40

Cela m’est arrivé aussi sur mon edge 800 il rechargeait mais ne se connectait pas. Le problème est que sur les connecteurs USB il y a la charge et le data, probable qu’il y a de l’oxydation sur ceux pour les données. Je pouvais passer par la carte mémoire sd amovible mais c’était pénible. Peut être essayer de nettoyer avec un coton tige le port USB.

" Peut être essayer de nettoyer avec un coton tige le port USB."

Petit, Ferland.

l'Académie des Sciences Foireuses et Cognitives (ASFC, cherche pas à comprendre) recommande un coup de karcher, pression de 153 kg/cm2.

Respekte bien ces préconisations.

Répondre Prévenir le modérateur

envoyé le 11/09/2019 03:58

" Peut être essayer de nettoyer avec un coton tige le port USB."

Petit, Ferland.

l'Académie des Sciences Foireuses et Cognitives (ASFC, cherche pas à comprendre) recommande un coup de karcher, pression de 153 kg/cm2.

Respekte bien ces préconisations.

Un autre troll. 
usb oxydé. Mauvais contact ça ne vous dit rien. 

Répondre Prévenir le modérateur

envoyé le 11/09/2019 08:45

Un autre troll. 
usb oxydé. Mauvais contact ça ne vous dit rien. 

J'avais essayé la bombe pour contact électrique. Si cela avait efficace sur l'ampoule de clignotant de la voiture, et la prise attelage, cela n'a pas été probant sur la prise du 810.

Echange standard par Garmin

Répondre Prévenir le modérateur

envoyé le 11/09/2019 08:53

Cela m’est arrivé aussi sur mon edge 800 il rechargeait mais ne se connectait pas. Le problème est que sur les connecteurs USB il y a la charge et le data, probable qu’il y a de l’oxydation sur ceux pour les données. Je pouvais passer par la carte mémoire sd amovible mais c’était pénible. Peut être essayer de nettoyer avec un coton tige le port USB.

Merci Christian et Igor ;-)

 

Répondre Prévenir le modérateur

envoyé le 11/09/2019 11:33

L'un n'empêche pas l'autre...

Bon je fais remonter le sujet, je recommence l'appairage à chaque fois, il me met "téléphone connecté" et dans la seconde suivante "téléphone déconnecté"

Ente l'apple Garmin connect le 810 et mon Samsung S9 je ne sais pas qui lequel est responsable. J'ai modifié tout un tas de paramétrage sur mon tel.

Si j'essaie de télécharger sur PC, l'explorateur ne lit pas les cartes mémoires...

Si je réinitialise le Garmin je conserve mes fichiers ?

Des fois que quelqu'un ait la solution..

J'ai aussi régulièrement des problèmes de connexion avec mon 820 et mon samsung A5

Dans ce cas j'oublie le edge du tel, je le redémarre, j'oublie le tel du Edge et le redemarre aussi, et je recommence la procédure d’appairage sur Garmin connect.

En général ça fonctionne...

Répondre Prévenir le modérateur

envoyé le 11/09/2019 14:52

J'ai aussi régulièrement des problèmes de connexion avec mon 820 et mon samsung A5

Dans ce cas j'oublie le edge du tel, je le redémarre, j'oublie le tel du Edge et le redemarre aussi, et je recommence la procédure d’appairage sur Garmin connect.

En général ça fonctionne...

Bonjour Denis,

Si j'ai bien compris tu laisses faire l'appairage par l'application qui se charge de relier les 2 appareils ?

Répondre Prévenir le modérateur

envoyé le 11/09/2019 14:55

Bonjour Denis,

Si j'ai bien compris tu laisses faire l'appairage par l'application qui se charge de relier les 2 appareils ?

En fait les 2 appareils vont se reconnaitre, mais c'est l'appli qui va permettre de les synchroniser

Répondre Prévenir le modérateur

envoyé le 11/09/2019 16:50

J'avais essayé la bombe pour contact électrique. Si cela avait efficace sur l'ampoule de clignotant de la voiture, et la prise attelage, cela n'a pas été probant sur la prise du 810.

Echange standard par Garmin

Effectivement c’est une piste à essayer mais pas toujours concluante. Pour mon 800 ça s’était terminé par un échange pour un remis à neuf (solution pas gratuite cependant).

Répondre Prévenir le modérateur

envoyé le 20/09/2019 14:23

L'appairage dépend avant tout de l'état du signal GPS. A savoir qu'il faut impérativement que votre appareil, le compteur soit en liaison GPS. A l'intérieur d'un bâtiment ça ne marche pas. Il faut impérativement que votre appareil(le compteur) aie une connexion GPS stable. 

Répondre Prévenir le modérateur

Répondre

Modifier mon abonnement aux réponses de ce sujet

Retour au forum Route > Matériel Haut de page

INSTAGRAM

Sport 101 Facebook V4

INSCRIPTION EN LIGNE
dimanche 17 novembre 2019
samedi 07 décembre 2019
dimanche 15 décembre 2019
dimanche 08 mars 2020
dimanche 05 avril 2020
dimanche 12 avril 2020

VOIR TOUTES LES EPREUVES