FLASHS

FORUM VELO 101

Forum Route Matériel • Problème garmin 530

Retour au forum Route > Matériel Bas de page

envoyé le 27/05/2020 19:22

bonjour,

j ai acheté le garmin 530 il y a 15 jours et ai fait 5 sorties avec. Sur les 4 premières sorties, super, rien à dire. Aujourd'hui, catastrophe...les données de % de pente et le dénivelé effectué racontent n importe quoi. Des fois en descente il me met des % positifs de montée et me rajoute du dénivelé ! sur des pentes à 3% il peut afficher 8 %....a plat, je prends 10m de dénivelé tous les 500m....bref, les info d' ascension sont complètement erronées. Si quelqu'un a eu ce problème et a la solution, merci d' avance .

Je pensais réinitialiser le compteur, mais c' est tellement de "boulot" que de le paramétrer pour deux vélo que …...

 

merci

Répondre Prévenir le modérateur

envoyé le 27/05/2020 19:58

bonjour,

j ai acheté le garmin 530 il y a 15 jours et ai fait 5 sorties avec. Sur les 4 premières sorties, super, rien à dire. Aujourd'hui, catastrophe...les données de % de pente et le dénivelé effectué racontent n importe quoi. Des fois en descente il me met des % positifs de montée et me rajoute du dénivelé ! sur des pentes à 3% il peut afficher 8 %....a plat, je prends 10m de dénivelé tous les 500m....bref, les info d' ascension sont complètement erronées. Si quelqu'un a eu ce problème et a la solution, merci d' avance .

Je pensais réinitialiser le compteur, mais c' est tellement de "boulot" que de le paramétrer pour deux vélo que …...

 

merci

Pareil avec le 520, je ne regarde les % qu'en descente, ça sacque trop le moral! Lorsque les DV changent rapidement, le gps n'arrive plus à suivre.

Répondre Prévenir le modérateur

envoyé le 27/05/2020 20:41

bonjour,

j ai acheté le garmin 530 il y a 15 jours et ai fait 5 sorties avec. Sur les 4 premières sorties, super, rien à dire. Aujourd'hui, catastrophe...les données de % de pente et le dénivelé effectué racontent n importe quoi. Des fois en descente il me met des % positifs de montée et me rajoute du dénivelé ! sur des pentes à 3% il peut afficher 8 %....a plat, je prends 10m de dénivelé tous les 500m....bref, les info d' ascension sont complètement erronées. Si quelqu'un a eu ce problème et a la solution, merci d' avance .

Je pensais réinitialiser le compteur, mais c' est tellement de "boulot" que de le paramétrer pour deux vélo que …...

 

merci

Les petits trous au niveau du support ne sont ils pas obstrués?

Répondre Prévenir le modérateur

envoyé le 27/05/2020 21:55

bonjour,

j ai acheté le garmin 530 il y a 15 jours et ai fait 5 sorties avec. Sur les 4 premières sorties, super, rien à dire. Aujourd'hui, catastrophe...les données de % de pente et le dénivelé effectué racontent n importe quoi. Des fois en descente il me met des % positifs de montée et me rajoute du dénivelé ! sur des pentes à 3% il peut afficher 8 %....a plat, je prends 10m de dénivelé tous les 500m....bref, les info d' ascension sont complètement erronées. Si quelqu'un a eu ce problème et a la solution, merci d' avance .

Je pensais réinitialiser le compteur, mais c' est tellement de "boulot" que de le paramétrer pour deux vélo que …...

 

merci

Cela m'arrive de temps en temps sur mon 510. Et puis la sortie suivante nickel. 

Répondre Prévenir le modérateur

envoyé le 27/05/2020 22:49

Les petits trous au niveau du support ne sont ils pas obstrués?

merci pour l' idée, mais non, les trous sont bien propres (heureusement car neuf). après, comme tout ça marche avec un détecteur barométrique, je me dis que peut être pas de chance et suis tombé sur un modèle défectueux ?

Répondre Prévenir le modérateur

envoyé le 27/05/2020 22:50

Cela m'arrive de temps en temps sur mon 510. Et puis la sortie suivante nickel. 

merci. je croise les doigts pour la prochaine sortie...et si toujours pareil, j' essaye de le réinitialiser avant de contacter le vendeur

Répondre Prévenir le modérateur

envoyé le 28/05/2020 17:19

je vous soumet ce qui m arrive ,depuis 1semaine environ mon 800 me fait des défauts incompréhensible ,un coup tout va bien et parfois ma vitesse tombe a 9km /H quand ce n 'est pas moins  genre 0km/h pendant 1heure ....sur le 52x12 a 70 tour minute c 'est curieux ...et ce matin une super sortie  rien enregistré avec des belles bosses , j utilise un cardio d4 depuis 1 semaine lui c 'est nickel ,je viens de refaire un essai en voiture pendant des courses , nickel sans le cardio , selon vous se pourrait il que le compteur gps reconnaisse le cardio comme un étranger , je ne serais pas surpris mais je ne sais pas ,je refais un essai ce soir avec le cardio d4  ET un essai avec  le cardio  garmin que je j avais mis sur le coté car ne me donnait plus satisfaction

Répondre Prévenir le modérateur

Répondre

Modifier mon abonnement aux réponses de ce sujet

Retour au forum Route > Matériel Haut de page

MAURIENNE TOURISME 3

INSCRIPTION EN LIGNE
samedi 29 août 2020
dimanche 30 août 2020
samedi 05 septembre 2020
dimanche 06 septembre 2020
dimanche 13 septembre 2020
samedi 19 septembre 2020
dimanche 20 septembre 2020

VOIR TOUTES LES EPREUVES