FLASHS

FORUM VELO 101

Forum Route Matériel • Compteur garmin et home trainer elite

Retour au forum Route > Matériel Bas de page

envoyé le 19/10/2016 17:01

bonjour à tous,

je suis nouveau sur le forum et je me tourne vers vous pour un problème dont je ne sais pas comment le régler et surtout le vendeur non plus.

j'ai un compteur garmin edge 500 ,ancien mais j'en suis content,j'ai acheté un home trainer élite model turbo muin smart b+

avec capteur ant

j'ai donc réglé le capteur comme demandé par apport à ma roue 23-622(700x23g) circonférence  pneu 2100

, le problème est que lorsque je m’entraîne sur le HT ,les chiffres ne sont pas du tout cohérent saut la puissance et fréquence cardiaque.

exemple

 

45 minutes de HT

me donne 45.7km , vitesse 60km/h

il y a vraiment un problème,

le vendeur ne sait pas quoi me dire et moi je galère

auriez vous une idée pour résoudre mon problème svp ?

merci d'avance pour votre aide

salutations sportives

 

Regis

Répondre Prévenir le modérateur

envoyé le 20/10/2016 10:05

Peux-tu expliquer davantage comment tu fais fonctionner l'ensemble Garmin + Home trainer ? Est-ce que les capteurs que tu veux utiliser sont ceux du Garmin ou ceux du HT ? Si ce sont ceux du HT, as-tu bien désactivé ceux du GPS ? Sinon il y a peut-être conflit entre les deux.

 

Répondre Prévenir le modérateur

envoyé le 20/10/2016 17:51

Peux-tu expliquer davantage comment tu fais fonctionner l'ensemble Garmin + Home trainer ? Est-ce que les capteurs que tu veux utiliser sont ceux du Garmin ou ceux du HT ? Si ce sont ceux du HT, as-tu bien désactivé ceux du GPS ? Sinon il y a peut-être conflit entre les deux.

 

bonjour et deja merci de prendre le temps de me repondre et d'essayer de trouver une solution a mon problème

alors voila sur mon guidon j'ai mon edge 500 fixe et parametre  pour la route

sur le HT il y a dedans incorporé un capteur ant .lorsque je monte sur le velo pour une seance de HT , mon edge me marque "capteur detecte " 

donc je lance le chrono et tout ce mets en route

affichage km/h est juste

la puissance je dirais aussi juste 

frequence cardiaque juste

frequence de pédalage aussi juste

il ni a que la distance ,un exemple en 30 seconde ca m'affiche 1.5km

là je viens d'essayer avec le gps desactive en 18 secondes 780 metres

j'aimerai que mon edge me donne les km juste sur l'affichage et je ne sais plus ou chercher

je ne sais pas si mon explication est claire

encore un grand merci

regis

Répondre Prévenir le modérateur

envoyé le 20/10/2016 20:33

bonjour et deja merci de prendre le temps de me repondre et d'essayer de trouver une solution a mon problème

alors voila sur mon guidon j'ai mon edge 500 fixe et parametre  pour la route

sur le HT il y a dedans incorporé un capteur ant .lorsque je monte sur le velo pour une seance de HT , mon edge me marque "capteur detecte " 

donc je lance le chrono et tout ce mets en route

affichage km/h est juste

la puissance je dirais aussi juste 

frequence cardiaque juste

frequence de pédalage aussi juste

il ni a que la distance ,un exemple en 30 seconde ca m'affiche 1.5km

là je viens d'essayer avec le gps desactive en 18 secondes 780 metres

j'aimerai que mon edge me donne les km juste sur l'affichage et je ne sais plus ou chercher

je ne sais pas si mon explication est claire

encore un grand merci

regis

 

Bonsoir Régis,

Quand tu dis que la vitesse est juste, je suppose que tu parles de la vitesse instantanée que tu lis sur l’Edge et qui est disons, vraisemblable tout au long de la séance. Ce qui est très bizarre c’est que la distance calculée sur la séance et donc la vitesse moyenne, sont par contre invraisemblables. Est-ce que c’est bien ça ?

La distance parcourue est bêtement la circonférence multipliée par le nombre de fois où l’aimant est passé devant le capteur. La circonférence est juste. J’ai tendance  à penser que le nombre de tours de roue enregistrés l’est aussi.  Ce ne serait pas le cas s’il y avait plusieurs aimants ou si le capteur était défectueux, mais je suppose que tu as vérifié  sur la route que ça marchait correctement. Dans ce cas il ne reste que le chrono à incriminer. Il est sans doute juste, puisque la vitesse instantanée est correcte, mais tout se passe comme s’il démarrait avec retard. Du coup le temps total est raccourci, la vitesse moyenne est alors très surestimée et bien sûr la distance calculée l’est aussi.Disons que c'est comme si le calculateur utilisait une durée de séance plus courte que la durée réelle.

Je me trompe peut-être, mais à mon avis c’est plus un problème de synchronisation d’horloge que de capteur. J’ai déjà eu ça sur la route dans des endroits où l’on perdait la réception satellitaire, ce qui diminuait artificiellement la durée du parcours et augmentait d’autant la vitesse moyenne. Ceci dit je n’ai pas la solution. Si quelqu’un a une idée…

Répondre Prévenir le modérateur

envoyé le 22/10/2016 11:25

 

Bonsoir Régis,

Quand tu dis que la vitesse est juste, je suppose que tu parles de la vitesse instantanée que tu lis sur l’Edge et qui est disons, vraisemblable tout au long de la séance. Ce qui est très bizarre c’est que la distance calculée sur la séance et donc la vitesse moyenne, sont par contre invraisemblables. Est-ce que c’est bien ça ?

La distance parcourue est bêtement la circonférence multipliée par le nombre de fois où l’aimant est passé devant le capteur. La circonférence est juste. J’ai tendance  à penser que le nombre de tours de roue enregistrés l’est aussi.  Ce ne serait pas le cas s’il y avait plusieurs aimants ou si le capteur était défectueux, mais je suppose que tu as vérifié  sur la route que ça marchait correctement. Dans ce cas il ne reste que le chrono à incriminer. Il est sans doute juste, puisque la vitesse instantanée est correcte, mais tout se passe comme s’il démarrait avec retard. Du coup le temps total est raccourci, la vitesse moyenne est alors très surestimée et bien sûr la distance calculée l’est aussi.Disons que c'est comme si le calculateur utilisait une durée de séance plus courte que la durée réelle.

Je me trompe peut-être, mais à mon avis c’est plus un problème de synchronisation d’horloge que de capteur. J’ai déjà eu ça sur la route dans des endroits où l’on perdait la réception satellitaire, ce qui diminuait artificiellement la durée du parcours et augmentait d’autant la vitesse moyenne. Ceci dit je n’ai pas la solution. Si quelqu’un a une idée…

Bonjour Alain

merci pour ta reponse

effectivement sur route aucun souci tout fonctionne je n'ai ce blèm que sur le HT

au final je pense comme toi je n'avais pas pensé à ton analyse  e doit etre un problème de chrono 

je vais encore chercher un peu car je n'aime pas qu'un appareil me résiste,si j'ai d'autres réponses ou solutions je ne manquerai pas de venir les poster pour info et pour d'autres coureurs

bon week end

 

regis

 

Répondre Prévenir le modérateur

envoyé le 25/10/2016 16:36

bonsoir

alors je viens avec quelques infos en plus.

j'ai par pur hasard rencontré une personne qui a le même HT que moi et le même compteur !!!!!!!!!

je lui ai expliqué mon problème et lui a exactement le même !!!!!!! il a essayer de trouver des solutions rien à faire apparement c'est comme ca on ne peut rien modifier pour avoir le km exacte

du coup j'ai quand même envoyé un mail à garmin en leur expliquant la situation afin de voir si eux ont la solution.

je posterai de nouveau des que j'en sais plus

regis

Répondre Prévenir le modérateur

envoyé le 10/02/2019 21:11

bonsoir Régis

alors depuis deux ans je pense que tu as trouvé des réponses à ton problème, et si c'est le cas, pourrais tu me dire à quel résultat tu as aboutit?

Pour info, j'ai une Garmin phénix 5s qui fonctionne comme toi impeccablement pour tous les capteurs, y compris puissance mais la vitesse m'indique par heure 245 km/h :-)

a te lire 

Merci d'avance 

Sportivement 

Frédéric 

Répondre Prévenir le modérateur

envoyé le 10/02/2019 21:12

bonsoir Régis

alors depuis deux ans je pense que tu as trouvé des réponses à ton problème, et si c'est le cas, pourrais tu me dire à quel résultat tu as aboutit?

Pour info, j'ai une Garmin phénix 5s qui fonctionne comme toi impeccablement pour tous les capteurs, y compris puissance mais la vitesse m'indique par heure 245 km/h :-)

a te lire 

Merci d'avance 

Sportivement 

Frédéric 

Répondre Prévenir le modérateur

Répondre

Modifier mon abonnement aux réponses de ce sujet

Retour au forum Route > Matériel Haut de page

Sea Otter

Sport 101 Facebook V4

INSCRIPTION EN LIGNE
dimanche 24 mars 2019
dimanche 07 avril 2019
samedi 13 avril 2019
dimanche 14 avril 2019
lundi 22 avril 2019

VOIR TOUTES LES EPREUVES