FLASHS

FORUM VELO 101

Forum Route Matériel • Garmin Edge 500

Retour au forum Route > Matériel Bas de page

envoyé le 03/03/2014 22:02

Bonjour,

Je me permets de vous contacter afin de vous soumettre un problème que je rencontre depuis quelques semaines.

J'utilise un Garmin Edge 500 (firmware 3.20) depuis environ 2 ans et je n'avais jamais eu de problème avec cet appareil jusqu'à présent.

Après chacune de mes sorties je les charge sur Garmin Connect pour archivage et analyse. Depuis quelques semaines je constate que la correction d'altitude est sélectionnée par défaut sans possibilité de la désactiver. Dans les données de mes anciennes sorties la correction d'altitude est bien désactivée.

C'est comme si Garmin Connect ne trouve pas l'altitude des points de position enregistrés lors de mes dernières sorties. Pour information les mêmes fichiers chargés sur Strava ou dans MyTourBook me montrent bien le profil d'altitude enregistré par l'appareil (avec les possibilités de corrections associées à ces deux plateformes qui vont rechercher alors le profil d'altitude sur des modèle numérique de terrain comme le fait Garmin Connect lorsque l'on active la correction d'altitude).

Quelqu'un pourrait-il m'aider ?

Merci d'avance.

   

Apparemment, c'est résolu. Enfin, ca l'était lors du dernier téléchargement que j'ai fait. Par contre, j'ai essayé de supprimer et d'enregistrer a nouveau celles qui avait été téléchargées avec l'altitude corrigée. Rien a faire, il me les réenregistrent de nouveau avec la correction d'altitude activée.

Moi qui me sert du rapport pour faire un bilan régulier et savoir ou j'en suis (kilomètres total, dénivelé total, sorties, heures, etc), ce dernier sera faussé jusqu'à ce que je change d'année !!!

Répondre Prévenir le modérateur

envoyé le 03/03/2014 22:09

Apparemment, c'est résolu. Enfin, ca l'était lors du dernier téléchargement que j'ai fait. Par contre, j'ai essayé de supprimer et d'enregistrer a nouveau celles qui avait été téléchargées avec l'altitude corrigée. Rien a faire, il me les réenregistrent de nouveau avec la correction d'altitude activée.

Moi qui me sert du rapport pour faire un bilan régulier et savoir ou j'en suis (kilomètres total, dénivelé total, sorties, heures, etc), ce dernier sera faussé jusqu'à ce que je change d'année !!!

Je dois comprendre que tu as rencontré le même problème que moi ?

Lors de ma prochaine sortie je te dirai si pour moi aussi c'est résolu.

Répondre Prévenir le modérateur

envoyé le 03/03/2014 22:12

Je dois comprendre que tu as rencontré le même problème que moi ?

Lors de ma prochaine sortie je te dirai si pour moi aussi c'est résolu.

Oui même souci et mes copains de club aussi. Heureusement que je prends note de mon kilométrage et de mon dénivelé sur mon blog sinon, j'aurais pu tout perdre.

En attendant, je m'étais mis sur Strava histoire de garder mes sorties en mémoire.

Répondre Prévenir le modérateur

envoyé le 03/03/2014 22:21

Oui même souci et mes copains de club aussi. Heureusement que je prends note de mon kilométrage et de mon dénivelé sur mon blog sinon, j'aurais pu tout perdre.

En attendant, je m'étais mis sur Strava histoire de garder mes sorties en mémoire.

Merci Michel.

Je pensais au départ que le problème venait de mon appareil mais d'après ce que tu me dit ca vient de la plateforme elle-même. Ca confirme également ce que j'avais observé en utilisant d'autres plateformes.

Bonne soirée et à très bientôt.

Répondre Prévenir le modérateur

envoyé le 04/03/2014 21:36

Merci Michel.

Je pensais au départ que le problème venait de mon appareil mais d'après ce que tu me dit ca vient de la plateforme elle-même. Ca confirme également ce que j'avais observé en utilisant d'autres plateformes.

Bonne soirée et à très bientôt.

Mauvaise nouvelle... j'ai fait un essai ce soir et mon problème n'est pas résolu 

Apparement je ne suis pas le seul...

https://forums.garmin.com/showthread.php?74942-Elevation-Correction-Not-Working&p=265540

 

 

Répondre Prévenir le modérateur

envoyé le 04/03/2014 22:09

Mauvaise nouvelle... j'ai fait un essai ce soir et mon problème n'est pas résolu 

Apparement je ne suis pas le seul...

https://forums.garmin.com/showthread.php?74942-Elevation-Correction-Not-Working&p=265540

 

 

Denis, il y avait une mise a jour a faire la semaine dernière. Tu l'a faite?

Répondre Prévenir le modérateur

envoyé le 05/03/2014 17:21

Denis, il y avait une mise a jour a faire la semaine dernière. Tu l'a faite?

oui.

Répondre Prévenir le modérateur

envoyé le 05/03/2014 17:41

Denis, il y avait une mise a jour a faire la semaine dernière. Tu l'a faite?

une mise a jour pour le Edge 500? quel en est le contenu?

 

Charles

Répondre Prévenir le modérateur

envoyé le 05/03/2014 18:40

Denis, il y avait une mise a jour a faire la semaine dernière. Tu l'a faite?

Salut Michel

De quelle mise à jour parles tu?

J'ai le même problème que toi et Denis.

Merci

Répondre Prévenir le modérateur

envoyé le 05/03/2014 19:36

Salut Michel

De quelle mise à jour parles tu?

J'ai le même problème que toi et Denis.

Merci

Salut David et Charles

En ouvrant Garmin connect la semaine dernière, il était noté " nouvelles fonctions " juste a gauche de mon pseudo. En cliquant dessus, Garmin nous parle des futurs changement et propose le téléchargement de Garmin express. Une fois téléchargé, il m'a proposé une mise a jour que j'ai effectuée.

De là a dire que c'est grâce a cette mise a jour que le problème a disparu, je n'en suis pas certain. Je verrai au prochain téléchargement de sortie si tout est toujours ok.

Garmin express m'en propose encore deux autres que je n'ai pas installé pour le moment.

Répondre Prévenir le modérateur

envoyé le 05/03/2014 19:42

Salut David et Charles

En ouvrant Garmin connect la semaine dernière, il était noté " nouvelles fonctions " juste a gauche de mon pseudo. En cliquant dessus, Garmin nous parle des futurs changement et propose le téléchargement de Garmin express. Une fois téléchargé, il m'a proposé une mise a jour que j'ai effectuée.

De là a dire que c'est grâce a cette mise a jour que le problème a disparu, je n'en suis pas certain. Je verrai au prochain téléchargement de sortie si tout est toujours ok.

Garmin express m'en propose encore deux autres que je n'ai pas installé pour le moment.

 Ok j'avais vu mais je n'ai pas pensé qu'il s'agissait d'une MAJ 

merci

Répondre Prévenir le modérateur

envoyé le 05/03/2014 19:47

 Ok j'avais vu mais je n'ai pas pensé qu'il s'agissait d'une MAJ 

merci

Apparemment, Garmin express remplacera Webupdater pour les mises a jour si j'ai tout compris. Ils proposent d'installer déjà ca en attendant la refonte complète du site.

Répondre Prévenir le modérateur

envoyé le 05/03/2014 22:46

Apparemment, Garmin express remplacera Webupdater pour les mises a jour si j'ai tout compris. Ils proposent d'installer déjà ca en attendant la refonte complète du site.

Depuis que j'ai installé Garmin Express, il suffit de brancher mon E500 à l'aide du câble USB pour qu'il récupère et synchronise les dernières sorties sur Garmin Connect... même pas besoin de s'y connecter.

Garmin Express facilite également les mises à jour du firmware.

Comme le dit Michel, il remplace WebUpdater.

Répondre Prévenir le modérateur

envoyé le 06/03/2014 08:32
Salut a tous !! Et oui ce jour est finalement arrivé, j'ai perdu la parti en plastique pour protéger la prise ... Une idée pour en trouver une autre ?

Répondre Prévenir le modérateur

envoyé le 06/03/2014 22:09

Salut a tous !! Et oui ce jour est finalement arrivé, j'ai perdu la parti en plastique pour protéger la prise ... Une idée pour en trouver une autre ?

Il me semble que ce problème a été abordé sur ce sujet. Quelqu'un avait eu le meme problème et avait posé la question au SAV Garmin.
Il avait publié la réponse que j'ai copié dans mes docs. J'ai bien fait de la copier.

 

Vous pouvez commander la pièce suivante chez l’un de nos revendeurs :
En bleu : 253-00361-00
En noir :  253-00361-02

C’est un Weathercap Usb Edge 500.

Répondre Prévenir le modérateur

envoyé le 07/03/2014 16:51

 Ok j'avais vu mais je n'ai pas pensé qu'il s'agissait d'une MAJ 

merci

Salut David

Je viens de télécharger 5 sorties et le problème est de nouveau présent sur le dénivelé. Plus qu'a attendre de voir les solutions qu'ils vont apporter.

Répondre Prévenir le modérateur

envoyé le 07/03/2014 17:20

Salut David

Je viens de télécharger 5 sorties et le problème est de nouveau présent sur le dénivelé. Plus qu'a attendre de voir les solutions qu'ils vont apporter.

ok merci  Michel

pareil pour moi aujourd'hui

j'ai un différentiel de 300 m entre l'enregistrement sur le Garmin et le dénivelé indiqué sur GC.

Répondre Prévenir le modérateur

envoyé le 09/03/2014 18:09

bonjour

j ai la nouvelle ceinture textile garmin et apres une sortie de 4h grosse marque rouge sous la ceinture une allergie quoi

ca vous est arrive?

merci

Répondre Prévenir le modérateur

envoyé le 09/03/2014 22:02

j'ai déja renvoyé 2 fois ma ceinture (j'en suis donc a ma 3e) je l'ai utilisé 2 fois et hier de nouveau le Garmin ne la detecte plus donc je vais devoir leur renvoyer une 3e fois !! Et tout ca en 6 mois...

 C'est blasant ... J'espere que le nouveau modèle est fiable !

Répondre Prévenir le modérateur

envoyé le 10/03/2014 06:40

j'ai déja renvoyé 2 fois ma ceinture (j'en suis donc a ma 3e) je l'ai utilisé 2 fois et hier de nouveau le Garmin ne la detecte plus donc je vais devoir leur renvoyer une 3e fois !! Et tout ca en 6 mois...

 C'est blasant ... J'espere que le nouveau modèle est fiable !

Renvoyée deux fois aussi. Au final, une géonaute de chez décathlon et plus aucun souci smiley wink

La Garmin neuve qui vont t'envoyer, tu la met en vente et tu achète l'autre !!!

Répondre Prévenir le modérateur

envoyé le 10/03/2014 14:23

Renvoyée deux fois aussi. Au final, une géonaute de chez décathlon et plus aucun souci smiley wink

La Garmin neuve qui vont t'envoyer, tu la met en vente et tu achète l'autre !!!

Effectivement j'ai lu que plusieurs personnes avaient fais ça. C'est quand même dommage d'en arriver la, mais bon.

Répondre Prévenir le modérateur

envoyé le 10/03/2014 18:52

Apres 2 ans de bons et loyaux services de la ceinture textile Garmin, elle a soudain indiquer des pulses totalement farfelues => prends 40 voire 60 pulses d'un coup !!

La question était: les pulses sur le compteur en régime "normal" sont ils corrects ?

Quand ca affiche  240 on sait que ca deconne, mais quand il y a 130, est ce correct ?

la solution => DKT (géonaute)

Apres quelques tests, il semble que ce soit la ceinture Garmin et non pas le capteur Garmin qui deconne.

J'ai testé en mettant le capteur Garmin sur la ceinture DKT est l'affichage est bon.

peut être un pb de sensor dans la ceinture qui se détériore avec la transpir et le temps.

I don't know

Répondre Prévenir le modérateur

envoyé le 10/03/2014 19:22

Bonjour depuis 3 ans j utilise une ceinture polar textile avantage elle se lave en machine l émetteur garmin se clip dessus , avant chaque sortie je la passe sous l eau et depuis plus aucun souci

Répondre Prévenir le modérateur

envoyé le 12/03/2014 18:12

bonsoir à tous,

Ma ceinture garmin me donnant des infos farfelues depuis quelques semaines (le changement de pile n'ayant eu aucun effet), et ayant suivi le fil de discussion ici même, j'ai fait l'acquisition d'une ceinture geonaute codée Ant+ chez DKT.

 

Souci : lors des deux sorties où je l'ai utilisée, le garmin 500 ne l'a jamais détectée. Y a-t-il une manip à faire ? suis je une buse (pour l'instant, je penche pour cette hypothèse) ?

Merci de vos réponses

Répondre Prévenir le modérateur

Répondre

Modifier mon abonnement aux réponses de ce sujet

Retour au forum Route > Matériel Haut de page

EKOI 2

INSCRIPTION EN LIGNE
samedi 04 juillet 2020
vendredi 10 juillet 2020
dimanche 26 juillet 2020
dimanche 02 août 2020
samedi 08 août 2020
dimanche 09 août 2020
samedi 29 août 2020
vendredi 18 septembre 2020

VOIR TOUTES LES EPREUVES